Affiliate

8. Februar 2012

Firefox 10 and OBIEE 11.1.1.5.0

Gestern kam im Gespräch bei meinem Kunden heraus, dass der Firefox nicht mehr richtig mit dem OBIEE 11 funktioniert. Gleichzeitig bekam ich über Twitter den Hinweis auf diesen Blogeintrag:


Firefox 10 and OBIEE 11.1.1.5.0

By THE on Feb 07, 2012

We just got note from Development that OBIEE 11.1.1.5.0 is currently not certified (compatible with) FireFox 10.

There are a few ways to deal with this:
    • Avoid the FireFox 10 upgrade
    • Wait for the backport Patch Set Bundle for OBIEE 11.1.1.5.0
    • Wait for the OBIEE 11.1.1.6.0 version that includes certification for Firefox 6+ (including 10)

Once we have news on the subject or confirmed releases of the above patch sets, we will post this information here
read more about this in  Doc ID 1407163.1

Damit der Zufälle nicht genug, ein Kollege war just an diesem Tag im Rahmen des Foundation Workshops ebenfalls mit diesem Problem konfrontiert worden.

Da viele ihren Firefox automatisch updaten, fällt die erste Lösung schon mal weg. Also mal sehen was der Patch bringt.




Kommentar veröffentlichen

Anzeige